Jump to content
Covecube Inc.
  • 0

Stablebit Scanner not notifying on Missing Drives


Question

Hi,

 

One of my disks has been randomly disappearing from my system.  Tried plugging into a different SATA port on the same controller but is still occurring off and on.  If I shutdown the box and reboot, the disk is visible again.  When the disk disappears my drivepool is unwriteable.

 

Now the strange thing is stablebit scanner will not E-mail/notify me when such an event occurs.  If I load up drivepool it will show there's a missing disk.  If I load up stablebit scanner it just lists one less disk.  Shouldn't a fail event like this generate a notification?

 

Here are my windows logs when this happens:

 

Log Name:      System
Source:        iaStorA
Date:          2017-04-04 9:16:15 AM
Event ID:      129
Level:         Warning
Description:
Reset to device, \Device\RaidPort1, was issued.
 
Log Name:      System
Source:        disk
Date:          2017-04-04 9:16:18 AM
Event ID:      157
Level:         Warning
Description:
Disk 6 has been surprise removed.

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

For StableBit Scanner? Not really. Removing disks is something normal, that happens. 

 

As for checking the Event Viewer for this, .... well, can get complicated fast.  These sort of events can be entirely normal, and drives can show back up (especially USB drives).  

 

Since it's hard to know if this is a normal issue or a problem....

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...