Jump to content
Covecube Inc.
  • 0

Manual check not doing anything?


Go to solution Solved by Christopher (Drashna),

Question

I have been trying to get a manual check performed on one of my disks in my drivepool, but it doesn't seem to do anything.  Specifically, I'm expecting a surface scan, but when I click start, it goes grey, and after a few seconds becomes click-able again, but nothing seems to happen.

 

I thought perhaps the work window was interfering, so I have set it to allow work at any time, but it still doesn't do anything.  Should a manual check include a surface scan, or am I expecting something that it doesn't do from a manual start?

 

Thank you

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...