Jump to content
  • 0

Ordered File Placement plugin detecting drive sizes wrong?


pezku
 Share

Question

Hello,

 

OFP plugin is showing my drive sizes incorrectly. It's showing 2TB drive as 1,00TB and 4TB drive as 3,00TB. This seems to cause the fill limiters percentage limit to also function incorrectly as it's getting wrong total drive size.

 

I've attached a screenshot of OFP settings with SB Scanner at the bottom showing the real drive sizes.

 

Is there something I'm missing or is it a bug?

 

 

I'm running Windows 8 Pro 64bit, on Intel DH77EB mobo with sata controller in ahci mode.

post-972-0-15930300-1382087727_thumb.png

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Has this been fixed? (I assume not as I've just downloaded the latest version of the plug-in and I'm getting the same issue ... 2TB drives showing as 1TB, using Windows 8.1 64bit).

 

Is there anything else I can do to ensure that the files are placed on 1 drive until it's full and then move to the next drive, while I disable this plug-in? If it's only going to fill to 1TB that makes it useless for my purposes.

Link to comment
Share on other sites

  • 0

Both disks are 2TB Western Digital Caviar Green drives .. one is an EADS and the other is an EZRX.

 

There are showing in DrivePool as 2TB drives with 1.82TB available (which is correct), but show in the Ordered File Placement plugin as 1.0TB drives.

 

Just checked and the plug-in is showing 882GB free, when 981GB have been transferred to the drive and it seems to still be writing to the first disk.  So it may actually be working correctly, just showing the total size incorrectly.  Will update when it crosses the boundary and needs to start writing files to the second drive.

 

Uploading Dump Files now.

Link to comment
Share on other sites

  • 0

As an update, the plug-in is WORKING correctly and filling disks as specified (ie: 98% of the 2TB drive).  It's also showing the free space correctly, once it gets below 1TB remaining.  It appears to be a problem in the display of information only in the plug-in screen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...