Jump to content
  • 0

DrivePool not Balancing


andybflo
 Share

Question

Good Morning! 

 

I'm running DP v. 2.2.0.651 on my WHS 2012r2 Server, a 49.6TB pool. Recently I added two drives, a 6TB, replacing a damaged 6TB drive, and an 8TB. 

The system properly added the duplicate files to each drive, but didn't go back and re-balance. I have the balancing settings as "SB Scanner" priority one, then "Volume Equalization" as number two. Figured that should be causing it to balance (It's set to balance immediately, with 10GB as threshold, we're way past that.)

Any thoughts, or ideas on how to get it to work? Everything is still working great, just trying to keep things tuned up.

 

Thanks-

 

-Andy

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try installing the latest beta build: 

http://dl.covecube.com/DrivePoolWindows/beta/download/StableBit.DrivePool_2.2.0.734_x64_BETA.exe

 

There are a number of improvements to the balancing and measurement code, and it may resolve the issue.

 

Also, do you have any additional balancers installed (such as the SSD Optimizer)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...