Jump to content
Covecube Inc.
  • 0
TechLife

Pushover returning 400 Bad Request

Question

I tried setting up Pushover today and when I try to test, it give me a message saying "The test Pushover notification could not be sent.  The remote server returned an error: 400 Bad request".  I triple checked my user key and it is correct.  I also sent a test from the Pushover site and that worked.

 

Just curious if this is supposed to work or if it's currently broken.

 

Thanks!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

It's fixed in the latest build, actually.

 

http://dl.covecube.com/ScannerWindows/beta/download/StableBit.Scanner_2.5.2.3122_BETA.exe

 

http://dl.covecube.com/ScannerWhs2/beta/download/StableBit.Scanner_2.5.2.3122_BETA.wssx

 

Specifically, they changed their API in a way that was not backwards compatible, IIRC.

Share this post


Link to post
Share on other sites
  • 0

I'm confused ... the beta on the website is a lower version than the one you posted and this "beta" has still not been released after almost a year.  Is development still going on?

Share this post


Link to post
Share on other sites
  • 0

I'm confused ... the beta on the website is a lower version than the one you posted and this "beta" has still not been released after almost a year.  Is development still going on?

 

 

It's an internal beta, meaning that it doesn't have as much testing as the public beta.  

 

 

And yes, development is continuing.  We plan to have a StableBit DrivePool release out soon, and then after that, we will be focusing on StableBit Scanner release.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...