Jump to content
Covecube Inc.
  • 0
metaldood

1.5 KB of Unreadable Sectors reported

Question

Scanner reported 1.5KB of unreadable sectors on my WD 4TB Red. But I ran WD Data Lifeguard Diagnostic for Windows Extended test which lasted about 10 hours and it did not find any errors. What should I do... send for RMA or wait? 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Rescan. 

 

Mark the unreadable sectors as not checked, and let it rescan them. 

http://stablebit.com/Support/Scanner/2.X/Manual?Section=Disk%20Scanning%20Panel

 

If the errors come back, then yeah, I'd RMA the drive.  

 

If they don't, then the drive should be fine. 

In this case, the drive may have corrected the issues on it's own. Or it may have been a communication issue with the tdrive (if you right click on the drive in StableBit Scanner, you can run a "Burst test" which stress tests the connection, and may detect this sort of issue). 

Share this post


Link to post
Share on other sites
  • 0

Rescan did not find any errors. Looks like the drive corrected it.

 

A fairly good chance that this is the case.

 

The other possibility is intermittent connectivity issues. 

You can run a burst test overnight to see if it's having issues, or use the 'ping test' to verify this. 

Both can be found by right clicking on the drive in question. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...