Jump to content
Covecube Inc.
  • 0
Salty

CloudDrive not appearing in DrivePool

Question

Just wondering if there's a way to force a refresh of the Non-pooled drive list in DrivePool? I've created a new cloud drive, its present on E: and I can use the drive fine, I just can't add it to drive pool as it doesn't appear in the list. I've tried the latest stable and beta releases of DrivePool along with the latest beta of CloudDrive. Also tried offlining the disk in windows as well as detaching/reattaching through CloudDrive.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...