Jump to content
Covecube Inc.
  • 0

I cannot install DrivePool nor Scanner anymore


Question

Hi there,

 

So, i had both stable versions of DrivePool and Scanner installed on my machine (W7 Standard Embedded x64) for a very long time, but then i wanted to test the beta versions of those softwares. Having a lotta problem with those betas (DP 2.2.0.661: multiple log errors / SC 2.5.2.3117: hang on startup and numerous logs errors), i wanted to get back to the stables versions, but i seems it's not possible anymore. No matter what i tried, and i've spend lot of time on that problem, the installer says that the applications has been installed successfully but doesn't copy a damn file on my hard drive. This is what i've tried so far:

 

- Classic uninstall of the beta versions though Windows installer: i doesn't supress any file and says that the program has been successfully uninstalled.

 

- Manual uninstall using the wiki directives (for DrivePool - no such advices in the wiki for Scanner). This include all the folders/files, the registry keys, both drivers, everything. I even manually deleted the .sys driver file under /system32/driver since the hardware manager doesn't do it even if you asked so

 

- Try to install both softwares (which is supposed to be successfull, create an entry into Windows Installer, but doesn't copy a file - at all-), then lauch the installer for a second time after a reboot in order to test the 'repair' function: it download and install the .NET framework 4.0 client stuff, doesn't copy a single program file, then say that the installation was successful!

 

I'm getting a little tired of this, and i've an urgent need for help on that matter.

 

Thanks 

 

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...