Jump to content
Covecube Inc.
  • 0

Downgrading? (Or, fixing upload troubles with 1.0.0.608)


Question

I've been tinkering, trying to get Clouddrive to utilizing my full upload bandwidth (20Mbps) with Google Drive, and the latest thing I tried is upgrading to the latest version (1.0.0.608). Now I can't get Clouddrive to upload basically at all to either Google Drive or to Amazon Cloud Drive (which I just added to see if the issue was Google related). It's technically uploading, but at about 100kbps which is obviously unusable.

 

I tried downgrading to see if 1.0.0.608 is the issue. I uninstalled Clouddrive, then tried installing 1.0.0.605. I got an error, "The background service failed to start, try restarting the computer". Restarting didn't fix the issue, but when I reinstalled 1.0.0608 the application worked again but still has the terrible upload speeds. 

 

So, can someone tell me the proper way to downgrade? Or, if anyone has any idea why I can't get Clouddrive to upload to Google *OR* Amazon, and how to fix the issue, that would be an even bigger help. (For what it's worth, I've tested uploading to the same Google account with odrive and it works perfectly, so my account isn't the issue. And yes, I stopped the odrive sync, so the issue isn't that it's interfering with Clouddrive - I only enabled it to test the bandwidth after already seeing Clouddrive having issues.)

 

EDIT: Just installed 1.0.0.609 to see if that fixes the issue. Still have near-zero upload speeds.

 

EDIT2: I'm embarrassed to report this was a user error. I use the free version of NetBalancer to do a little traffic shaping and it recently updated and reactivated the full trial, implementing a whole host of rules without me noticing. Once I figured that out and cleared those rules, bandwidth is working fine so far! Still not sure how I'd downgrade if I wanted to, but thankfully there doesn't appear to be a need any longer.

post-2504-0-27306300-1465071135_thumb.png

post-2504-0-84142200-1465071135_thumb.png

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm embarrassed to report this was a user error. I use the free version of NetBalancer to do a little traffic shaping and it recently updated and reactivated the full trial, implementing a whole host of rules without me noticing. Once I figured that out and cleared those rules, bandwidth is working fine so far! Still not sure how I'd downgrade if I wanted to, but thankfully there doesn't appear to be a need any longer.

Whoops. 

 

And yeah, that would definitely cause issues. 

 

So, always check your firewall/proxies. :)

 

 

 

As for downgrading versions of StableBit CloudDrive, try dismounting all of the disks, then try. If that doesn't help, reset the settings:

http://wiki.covecube.com/StableBit_CloudDrive_P0000000

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...