Jump to content
Covecube Inc.
  • 0

1.x to 2.x Drivepool WHS 2011 install fails


k2kch1

Question

Followed the basic steps to upgrade to the 2.x RC version today:  uninstalled the 1.x version from the add-ins, rebooted, ran the 2.x install.....  the 2.x install appears on a task list, but displays no windows/feedback, and does not appear on the installed list of installed programs after it runs/following a reboot.

 

Cannot get the Windows Home server dashboard to start, either.

 

Running the OS from a non-pooled c: drive, 4 drives originally in a pool, and I have a server backup that I would hate to restore to.....

 

File I tried to install is StableBit.DrivePool_2.0.0.400_x64_RC.exe.  Downloaded and tried twice.

 

Any advice appreciated to either 1) get WHS dashboard running to revert to 1.x, or get the 2.x install to take. 

 

OS is WHS 2011 64 bit.

 

Thank you!!

 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

http://wiki.covecube.com/StableBit_DrivePool_Q3017479

Could you do that, or verify that you cannot.

 

As for the dashboard, on a client, launch the dashboard. But on the login screen, click on the "options" button, and select the "allow me to select what add-ons to load" option. Disable the DrivePool one, and see if that helps.

Link to post
Share on other sites
  • 0

I did not find most of the items listed in the wiki reference above, but that's because the 1.x install ran correctly.

 

Problem resolved - and it was my issue, no fault of StableBit    ;)

 

I run the OS on a small SSD drive.....so I had pointed all my "temp" variables to a directory on the Pool Drive....  so when I uninstalled, all the temp directories were gone (duh!).  So the install, and anything else looking to write to a temp folder failed.  The 2.x install didn't give any kind of failure message, but an attempt to open a web page on the server did, which was the giveaway.

 

I repointed the temp directories and the install ran perfectly, and I'm up and running.

 

And thank you for the pointer to the wiki, I'll now know where to find it. 

 

Mark this one "solved".

 

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...