Jump to content
  • 0

WHS 2011 Addin freezes when opened



Hi all,


I've been running Stablebit Drivepool for years with no problems, but last week my PC had a hard shutdown, since then I have this problem.


I can see and access my Drivepool ok, (Drive I:), the SB Drivepool service is running, but when I try to access the SB Drivepool tab in the WHS 2011 Dashboard the Dashboard freezes.


I've tried the following fixes:


Rebooted the PC

Run a repair of the Drivepool installation (from the Windows Uninstall programs control panel page)

Restarted the SB Drivepool service


Any ideas? I'd like to try removing and/or reinstalling Drivepool  but I'm not sure if that's a good idea?


Thanks for the help :-)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Since the logs may contain sensitive data, it may be easier to open a ticket that https://stablebit.com/Contact 


Otherwise, grab the dashboard logs from "C:\ProgramData\Microsoft\Windows Server\Logs" and upload them and link them here. 


Also, have you tried enabling the "safe mode" for the dashboard, and disabling all the the critical tabs? This may help with reliability. 



Also, did your PC have the hard shutdown, or did the server?  If the PC did, then there shouldn't be any issue with the server, as the dashboard is actually ran on the server and it uses some fancy modification of Remote Desktop to display the dashboard on the client. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...