Jump to content
Covecube Inc.
  • 0

version 2.0.0.400 seems to have broke remote connection


Question

wow! 387 had remote drive pool UI connection working great now with the 400 update no more remote control. I have all the peers set the same as in 387 in remote.default set exceptions for the program in firewall opened inbound and outbound ports TCP 27515 on server and client no luck. Any help appreciated. client win8 server whs2011. By the way it works fine in the server connector as a plugin but to me that is a slower process than the drive pool remote UI.

Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Hello,

 

remote control is not working here.

Installed it on my server and allowed remote control.

Just using MS Firewall, Rules are added automatically.

Should have nothing to do with my router, hm?

It's not blocking in LAN.

 

Added the Pools with IPs in the RemoteControl.xml,

changed nothing.

 

Disabled Firewall on Server for a test..

changed nothing either...

 

Can you help me?

 

Using WHS2011 Server and Win8 Client.

 

Edit:

Disabled: Client FW, Server FW and Sophos on-access Scan...

 

My Router is a fritzbox... the server is found as "homeserver.fritz.box"... this is ok?

Edited by x-ares-x
Link to post
Share on other sites
  • 0

have you set the peers in remote.default and opened port TCP 27515 in firewall. by the way mine was working now suddenly stopped again. I think my firewall is blocking it again for some reason.. I'll have to check it out kind of frustrating smb endpoint firewall that is..

Link to post
Share on other sites
  • 0

@x-ares-x:

Yes, that is fine. you're router is adding it's name as a "dns suffix", and that may be normal for it.

But yes, make sure you add the TCP port "27515" to the allowed list for your firewall, on the client. That or...

 make sure that the DrivePool.Service.exe file is added to the list of exceptions on both machines.

 

 

@sspell: I used to use Symantic for firewall... till I discovered it's a bit overzealous, as you're noting. 

Make sure you add said port the the "allow" list, as a network Service, If you haven't already.

Link to post
Share on other sites
  • 0

@x-ares-x:

Yes, that is fine. you're router is adding it's name as a "dns suffix", and that may be normal for it.

But yes, make sure you add the TCP port "27515" to the allowed list for your firewall, on the client. That or...

 make sure that the DrivePool.Service.exe file is added to the list of exceptions on both machines.

 

The Windows Firewall was disabled on both systems, shouldn't that be enough for a test?

Link to post
Share on other sites
  • 0

Just a word of note. I have not been able to get the remote control working in the 400 version. It only worked briefly for a short period. But I just recently had a update for my NVidia video driver, I have a GeForce gtx 670 card from Asus on the remote client the server has amd video, and the remote control immediately started to work after the required reboot from the driver update. I had checked the remote control before and after the update. Now to me this seems like it could be something in the video area that needs addressing. But for now it is working perfectly again so the video driver fixed the issue for me..

Link to post
Share on other sites
  • 0

@sspell, it sounds like maybe an issue with the driver causing issues with other hardware, but I'm not sure.

 

Hopefully, the issue doesn't come back.

 

@x-ares-x: are you still having issues here? 

If so, could you try reinstalling DrivePool?

http://wiki.covecube.com/StableBit_DrivePool_Q3017479

Link to post
Share on other sites
  • 0

Well darn it 417 broke the remote control connection again just after I got it working in the 400 version. Tried rolling back video driver that did nothing. checked my settings they all transferred with the 417 update so that is good. I am at a loss to figure out what's causing this my firewall is the same as in the 400 version when it was working..

Link to post
Share on other sites
  • 0

Something fouled up my firewall settings. I deleted all the rules I set for drive pool and redone new rules and it's working in 417 so far.. I set a rule for udp and opened All ports I don't think that is needed so I'll delete that rule. hope it continues to work..

Link to post
Share on other sites
  • 0

Well the saga continues drive pool has been working great remotely. One thing I noticed is after a update with windows it'll knock it out for a while. But remote starts to work again. The latest is I'm trying out the scanner remote in the latest beta release and it worked when I first installed the scanner then after a reboot neither drive pool or scanner remote is working so both are knocked out now. I set the peers on scanner after the reboot and nothing working and opened the firewall port then too. I'll give it a few days to see if it starts to work. I have seen no notices and have the firewall set to notify if it blocks a program. My best guess is windows firewall marks a suspect program and even if you get the settings right it will continue to block it for a while. Only thing I can think of for this type behavior. You gotta love M.S.

Link to post
Share on other sites
  • 0

Are you just using Windows Firewall? Any virus scanner on the server? And on the client?

 

That and maybe restart the Windows Firewall service when this happens. Maybe it's just being childish and not letting go of packets... for a lack of a better description.

Link to post
Share on other sites
  • 0

Yes I'm using Windows Firewall now and Symantec endpoint for virus less the Symantec firewall. I think the problem lies somewhere in windows 8 may be the firewall. I was having similar problems when using the Symantec Firewall. So it's like u said I really don't think it's the server could be the problem though. For what I know...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...