Jump to content
Covecube Inc.
  • 0

Partially Deleted CloudDrive - Amazon S3


Question

Hi,

 

System:

WIN10

i4770 32GB

Asus 51AC

 

CloudDrive: 1.0.0.422 BETA

 

I know this is the latest BETA, and there will be issues.  That being said, I also happen to find that this version seems very stable and I have been getting great upload speeds to Google and ACD.  

 

Now the issue...

I connected to S3 using the usual credentials (access/secret) keys.  All works as planned. Next, I create a new Stablebit bucket in S3 using the N. Calif. region.  Again all works as planned, and I confirmed the bucket was created on S3's site. I go to see what drive letter is assigned and there is no S3 created.  I check the error message and it says:

Error/

Create / Attach 50.0GB cloud drive.

 

Your previous request to create the named bucket succeeded and you already own it.

 

So, I try to attach it, since it was not created.  I then received the following error:

 

This drive has been partially deleted and cannot be attached.

 

So, I try to destroy it, and status bar is green with no error.  However, the drive still shows up as "destroyed" and states that it is a destroyed drive.  I still have the option to attach it if I want...see where I am going with this (-;

 

Actions to Resolve the error:

1. Shutdown the Stablebit service, and started it again.

2. Clicked the "X" to destroy the drive, and received this error:

Delete a CloudDrive

 

   Object reference not set to an instance of an object

 

3. Removed the old bucket in S3, removed my approved credentials, restarted the Stablebit service, and again same issue.

 

Again, I could not find an issue like this one.  Apologies if this has been resolved and I did not find it.

 

Any ideas?

 

Thanks

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Update Status:

 

After continuing to test, I realized that if I tried to create a bucket in anything other than Virginia (US Standard) (ie. N. Calif, or Oregon) I received the error messages.  Creating a bucket in Virginia (US Standard) worked just fine.

 

Any reason why a bucket can't be created using CloudDrive for the other regions?

Link to post
Share on other sites
  • 0

I'm seeing the same behavior on my system. Running the 556-beta. I've uploaded my logs and named the file 1626-partially-deleted-clouddrive-amazon-s3.

 

IIRC, there was an issue with different regions for S3 that has popped up, and it is already on our to-do list to fix.

https://stablebit.com/Admin/IssueAnalysis/25958

Link to post
Share on other sites
  • 0

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...