Jump to content
Covecube Inc.
  • 0

2 Providers, 1 being down caused both to be down


Question

So i had an ACD and Google Drive provider with a drive on each.

ACD is experiencing problems right now and is just completely down.

BvSfSkx.jpg

This prevented my Google Drive provider from working. The Ui would stay on connecting sometime. The google Drive would stay on Mounting forever sometimes and the ACD just sat there.

I tried everything from the UI detach and hit the X on the connection. Neither worked. 10 or so reboots later i decided to test the following.

I went and deleted the invisible "cloudpart." for ACD rebooted and the Google mounted just fine.

 

 This is on the .415 beta

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you for grabbing the files.

 

I've created an issue/bug for this, and have flagged the files for Alex, so we can look into this.

 

 

As for the service getting stuck on "connecting", it sounds like the outage was causing issues with the service (which is what communicates with the web, and controls the drives).  And getting stuck on "connecting" indicates that the service was having an issue. 

 

 

Issue located here: 

https://stablebit.com/Admin/IssueAnalysis/22849

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...