Jump to content
Covecube Inc.
  • 0

Upgraded to Windows 10 both USB drives show damaged now.


Question

I upgraded from 8.1 to Windows 10 a few days ago. I removed the license and uninstalled both scanner and drivepool before the upgrade. I then installed the latest betas for both. .3103 for scanner. When it ran through and checked all my disks again it unable to read 177 sectors on my WD Passport 2TB drive and 1 sector on a Seagate GoFlex 2TB drive. I tried marking sectors to scan again, but they keep coming back as unreadable. I also tried running a checkdsk /r and running a 1 pass wipe on all unused data and rechecking. I am in process now of running a scan from the WD utilities on the WD drive. Both drives were Healthy before the upgrade. What should I do from here.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is an issue with the firmware of the drives. They're doing some "weird" stuff and causing issues.

(specifically, it is misreporting information, and reporting multiple sets of information.. when there should only ever be one set).

 

This should be addressed in the latest beta build. Try downloading and install it:

http://dl.covecube.com/ScannerWindows/beta/download/StableBit.Scanner_2.5.2.3116_BETA.exe

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...