Jump to content
Covecube Inc.
  • 0
matthew.austin

SMART Not available for Samsung D3 Station 5TB

Question

Hey folks, last month I bought a Samsung D3 Station 5TB USB 3.0 drive.  I've tried accessing the SMART data through StableBit Scanner but it's not an option when I right-click on the disk.  

 

Following some tips from another thread, I have installed the latest public beta.  I've also gone into the advanced settings and checked the box for no WMI in the SMART section, and restarted the scanner service.  Next, I checked the unsafe box in the DirectIO section and again rebooted the service, still no dice.  

 

Am I doing something wrong?  The drive inside is the same ST5000DM000-1FK178 that's in my Seagate Backup Plus I posted about awhile back, for whatever that's worth.  

 

I want to keep this drive if I can, since they don't tend to come with 3-year warranties anymore, but I don't feel comfortable running it if I can't keep an eye on it with scanner.  

 

Thanks!

-Matt

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Could you download the Direct IO Test tool?

 

http://community.covecube.com/index.php?/topic/36-how-to-contribute-test-data/

 

Select the drive in question, and check the "USB" option.

See if this lights up the "SMART Attributes" option in either the WMI or DirectIO sections.  

If not, check the "Unsafe" option. 

If that doesn't help, check the "Specific Method" and try each one, until it lights up the SMART Attributes. 

 

And if it lights up the SMART attributes option... click on the ellipse button and make sure there is a bunch of text there (a specifically a table, after the initial section). 

 

 

If none work, then ... that's a problem.

Otherwise, let us know what the hardware ID is for the device, and the methods it list or work.

Share this post


Link to post
Share on other sites
  • 0

Well shoot, No Joy for the D3 Station, none of those options gets the SMART section to light up.  This is a bummer because of the three year warranty it has.  Yet I don't like the idea of not being able to monitor 1/4 of my pool's data for upcoming problems.  

 

Is there anything else I can try, or is my best option to sell this off and get something different?  

Share this post


Link to post
Share on other sites
  • 0

If none of the options are getting any SMART data, then chances are, it's not passing on the data at all.

 

However, I would recommend trying something like HD Sentinel to see if it gets SMART data from the enclosure. If that gets SMART data, let us know (and if you could, link us the model that you bought specifically).  It may be that the enclosure is using proprietary commands to display the SMART data.

 

 

As for options, there are a few, but ... not really good ones. 

Share this post


Link to post
Share on other sites
  • 0

HD Sentinel seems to read SMART correctly (http://imgur.com/tcvAWq4 for a screenshot)

 

This is the link to the newegg listing for the one I purchased:  http://www.newegg.com/Product/Product.aspx?Item=N82E16822152425

 

Model Numbers from the box:  HX--D501TDB/G

 

I didn't think $129 for 5TB with 3Y warranty was bad at all, even though I'm not hot on the seagates.  I did also pick up two WD Essentials 5TB drives last week for the same price, though they only have 1 year warranties.

Share this post


Link to post
Share on other sites
  • 0

HD Sentinel seems to read SMART correctly (http://imgur.com/tcvAWq4 for a screenshot)

 

This is the link to the newegg listing for the one I purchased:  http://www.newegg.com/Product/Product.aspx?Item=N82E16822152425

 

Model Numbers from the box:  HX--D501TDB/G

 

I didn't think $129 for 5TB with 3Y warranty was bad at all, even though I'm not hot on the seagates.  I did also pick up two WD Essentials 5TB drives last week for the same price, though they only have 1 year warranties.

HD Sentinel should show which "bridge chip" the drives are using. Could you grab that information and post it here?

http://www.hdsentinel.com/compatibility_usbharddisks.php

I believe it should be under the "info" page.

Share this post


Link to post
Share on other sites
  • 0

My apologies, I didn't see the 2nd post requesting more information.  

 

VID: 04E8, PID: 6126 --on the above link you sent, I didn't find an exact match, but PID: 6124 is listed on there, and indicates Samsung D3 Station. 

 

 

Additionally, I have a 5TB WD Elements external that's doing the same thing, VID: 1058, PID: 107C.  HD sentinal sees it fine, and same drill as the D3 Station, I can't see it in Stablebit Scanner.  

 

Let me know if you need anything else, I'll subscribe to this thread so I can be notified of any replies and not make you wait two weeks this time.  

 

Best, 

 

Matt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...