Jump to content
Covecube Inc.
  • 0

Server RAM Utilization


Question

2 answers to this question

Recommended Posts

  • 0

I thought I was battling a power supply issue but after upgrading it I'm still having random reboots. The times match up with my earlier post about CloudDrive consuming all of my RAM. It seems that at some point the server uses all of its available resources, both RAM and CPU and it shuts down. I'm pretty much forced to uninstall CD until this is no longer an issue.

post-1884-0-77991500-1435593925_thumb.png

Link to post
Share on other sites
  • 0

Are you actively adding data to the StableBit CloudDrive when this happens?

 

Also, if it's BSODing, please grab the memory dumps and upload them (as they can indicate what the issue is).

http://wiki.covecube.com/StableBit_CloudDrive_System_Crashes

 

As for logs: http://wiki.covecube.com/StableBit_CloudDrive_Log_Collection

 

 

Also, I'd highly recommend running a memory test on the system:

http://wiki.covecube.com/StableBit_DrivePool_Q537229

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...