Jump to content
Covecube Inc.

Kevin

Members
  • Content Count

    21
  • Joined

  • Last visited

About Kevin

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Norfolk, VA
  1. Had to rebuild my server over the last week. Adding disks and accessing data is fine, unfortunately I've ran into two things. 1. the server measured for an extremely long time. 2. when measurement completes I get duplication inconsistent. I did try rebooting, as well as troubleshooting > reset all settings. Waited a good amount of time for measurement and again same issue. It looks like several disks were not measured correctly because they show ~3.5 TB of other data. Ideas? Thanks, Kevin
  2. I apologize for my delayed reply. After working on this issue I remembered that I had been looking at hard drive spin down for power savings and that I had changed the Windows setting to 10 minutes. For whatever reason I did not have any issues for several days after setting this. After having the issues described above I restored the setting to none and disabled HDD power savings in Windows. Since then I haven't had an issue. Thanks for your help. Maybe as a feature request DrivePool could operate with a disk that has been spun down like this or at least warn the user that his redundancy
  3. Running chkdsk one disk is going to take forever but I did start the process. Unfortunately now I don't have access to the entire pool drive. I understand it should be in read only until the disk is re added but I can't open the drive at all now. Pulling my hair out! Did I mention I'm working on this with a 7 week old baby in my arms, wife is out tonight heh.
  4. Any help with this? I removed a disk that was having issues and then checked all the folders and could access everything. Now its been a few hours and getting errors again and can't access data. This is becoming an issue... HELP!!
  5. Performed a server restart and resolved some of the folders that were unavailable. Unfortunately now other are also not available. Nothing in scanner is informing me that there is a major issue.
  6. File was to big to upload via the forum, here it is on Google Drive. https://drive.google.com/file/d/0B_HUY_s1Fo1VWWhrc2wtN2l3TkU/view?usp=sharing
  7. Morning, Also found this error when opening the balancing dialog. Ran a repair from the Windows Programs & Services but still came up. I'll enable file system logging and report back.
  8. Just verified it must be something to do with DP, added a drive letter to one of the disks that DP uses and browsed to the poolpart and the folders that were inaccessible I could open. Suggestions?
  9. Just ran into this issue, browsing folders on my DP and many are displaying "Location is not available, <folder name> is not accessible, The device is not ready" this and all the other folders are duplicated so this is somewhat concerning. Running a full remeasuring in DP UI, might correct something? Help! Thanks, Kevin
  10. Kevin

    I/O deadlock?

    How does one download these new builds? Searching for a link but not sure where to go. Thanks!
  11. I was just coming back to say I think its the external HDD. Its a brand new Seagate USB 3.0 drive (http://www.amazon.com/gp/product/B00TKFEEBW?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00) plugged into one of the USB 3.0 ports on my server. Not sure why its being so slow but I did to some basic tests from DP to a local SSD and was getting sustained 145MBps. I'll look into this further this weekend. Sorry to jump the gun!!
  12. I'm trying to copy about 3TB of data off a pooled volume onto a USB 3.0 external drive, sadly this process is painfully slow. We're talking USB 2.0 speeds ~30-40 15-25MBps. Pooled disks are all SATA 6 so that can't be the issue. Not exactly where to look at this point. Any help? Thanks Kevin
  13. Kevin

    I/O deadlock?

    I think I'm experiencing this as well. Trying to sync ~160 Gb of surveillance data to ACD. After hours my RAM is completely consumed and then at some point the server just reboots. Chiming in to follow the thread.
  14. Kevin

    Server RAM Utilization

    I thought I was battling a power supply issue but after upgrading it I'm still having random reboots. The times match up with my earlier post about CloudDrive consuming all of my RAM. It seems that at some point the server uses all of its available resources, both RAM and CPU and it shuts down. I'm pretty much forced to uninstall CD until this is no longer an issue.
×
×
  • Create New...