Jump to content
Covecube Inc.
  • 0
Doug

Wrong Version number in settings

Question

It is purely cosmetic but in scanner setting-all setting it shows the wrong version number.

 

Setting shows 2.4.0.2929 but add-ins shows 2.5.0.3062.

 

 

post-12-0-66078700-1423106911_thumb.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is an issue with the Windows Home server installer.... It fails to roll back properly when there is an issue (at least in the dashboard).

 

Please uninstall the Add-In, and then reinstall it. This will ensure you're on the proper version (you're stuck on 2.4 right now).

If needed, uninstall it from the control panel first, then uninstall it from the Add-Ins section in the dashboard.

Share this post


Link to post
Share on other sites
  • 0

Please uninstall the Add-In, and then reinstall it. This will ensure you're on the proper version (you're stuck on 2.4 right now).

That did the trick, thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...