Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'WHS 2011'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi I deactivated drivepool and then did a clean install of whs 2011 and set up drivepool again and activated it. Now going into the network/server folder on the client with the 5 sub folders (music,pictures,documents,video and recorded tv ) the folders are empty, in the server folders in the dash board these are all empty and the drives in my computer are also empty but the drive pool shows all the files,any help on this ? Thanks
  2. Hi all, I've been running Stablebit Drivepool for years with no problems, but last week my PC had a hard shutdown, since then I have this problem. I can see and access my Drivepool ok, (Drive I:), the SB Drivepool service is running, but when I try to access the SB Drivepool tab in the WHS 2011 Dashboard the Dashboard freezes. I've tried the following fixes: Rebooted the PC Run a repair of the Drivepool installation (from the Windows Uninstall programs control panel page) Restarted the SB Drivepool service Any ideas? I'd like to try removing and/or reinstalling Drivepool but I'm not sure if that's a good idea? Thanks for the help :-)
  3. Just upgraded my home server from WHS 1 to WHS 2011 and installed Drivepool and Scanner. I have 3 x 2TB drives and a portion of the system drive configured as a drive pool. All disks are formatted as NTFS. I've configured all of the server's shared folders to live on the Drivepool. I'm able to transfer files of any size from a Windows 8.1 client to the server but when I attempt to copy a file from a MacPro (running OSX Yosemite) I get the following error message: The item “XXXX” can’t be copied because it is too large for the volume's format I've seen this message before when using FAT formatted USB disks but not with a network share. Any ideas?
  4. Hi, I am running DP 2.x with WHS 2011. I have 2 Pools of 2x2TB HDDs, duplication is set to x2 for everything. I backup everything using WHS 2011 Server Backup. One Pool (392 GB net) contains all the shares except for the Client Backups. The other (1.16 TB net) contains only the Client Backups. Of each Pool, I backup one underlying HDD. Given that the Client Backup database changes, the Server Backup .vhd fills up tracking changes and reaches its limit of 2TB. At that time, all Server Backups are deleted and WHS Server Backup starts over again with a full backup. This is fine in principle but it does mean that the history I actually keep is not as long as I would like. Also, should a HDD fail then there is no HDD to which it can migrate the data. So I would like to create one Pool of 4 x 2TB, x2 duplication. That way, each HDD would contain about 750GB so that the history I keep is longer. The problem is though that files may be placed on the two HDDs that I do not backup. So I am wondering whether it is possible to tell DP to, in a way, group the HDDs in a 2x2 fashion, e.g., keep one duplicate on either E: of F: and the other on either G: or H:? Or, put otherwise, keep an original on E: or F: and the copy on G: or H: (I realise the concept of orginal/copy is not how DP works but as an example/explanation of what I want it to do), to the extent possible. It would not be possible if, for instance: - E: or F: failed, I would still have duplicates after migration but some will be on G: and H: - G: or H: failed, I would still have duplicates but some would be on both E: and F: I do realise that once either E: or F: fails, my Server Backup will be incomplete. However, that is true for my current setup as well. The intention would be to replace E: of F: and then ensure that the duplication/placement scheme is correct again (and I would hope this works automatically if the new HDD as the appropriate drive letter and gets added to the Pool). I have looked at the File Placement tab but I don't see how I should set up rules to accomplish what I want. Kind rgds, Umf
  5. Hi there, I was wondering if there is something delivered in the wssx file for the latest upgrade in DrivePool 1.x for WHS 2011 that leaves a thing called "dashboard fix" in the Add / Remove Programs panel? I clicked it and it had no information about it. RDP interpreted another click I did on it as an "Uninstall" request, and a CMD box opened up, and now it's gone... so I'm not sure how to get it back. The installation date was near the time I upgraded to the latest version of DrivePool, so I was wondering if it was in the latest install... and then, how to get it back... TTFN Gregg
  6. Hi there, I'm in an unusual situation now. I think it is due to HomeGroups having screwed up permissions on my Shares - which were OK, until I made a mistake. Or maybe DrivePool has become totally busted and these are coincidental issues. So I need to repair the situation. I have purposely NOT used HomeGroups prior to Windows 8.1 on my clients, but apparently, WHS 2011 cannot properly share music and videos into Xbox Music / Video unless those shares are part of a HomeGroup. It sort of explains why my music was always half in / out of "streaming" or "cloud" etc. Here's my first mistake: I created a HomeGroup on Windows 8.1, but JOINED it in WHS 2011 via the Networks and Sharing panel, NOT the Dashboard (I totally forgot that the feature was there). Well, that started to work... but then stopped. I unjoined the HomeGroup, then re-Joined via the Dashboard and got a much better looking set of options with all the WHS Shares that DrivePool knows about. That seemed to start working, but never really completed. Ever. Now the WHS Dashboard will open and sometimes the Server Folders and Hard Drives tab will populate (at first run), and sometimes will not. The little "running animation" on top of the "Pool Condition" gauge never ceases to animate even if it is populated. So I think DrivePool is somehow damaged. DrivePool support info: I ran the "NTFS Permissions Reset" tool from the WSS support page, and also reset all my Media Information. Other items about Sharing: In the Advanced Sharing Setup, I have selected "Use the same Windows Accounts for HomeGroups (recommended)" now (it wasn't before). And I have enabled sharing there, but not streaming. Streaming is enabled in the WHS Dashboard Settings (which I think is correct). The result is that no shares at all are available anywhere, even if they appear in the Dashboard (e.g. via Network, or the WHS Web site). I also get a 8004008A error on certain folders if I look at the Sharing Tab from the "View Folder Properties" on the Server Folders and Hard Drives tab. My theoretical fix: Make a new temporary share in WHS / Drive Pool (e.g. zVideos). Move contents of a broken share into there (e.g. move via TeraCopy). Delete broken share in Dashboard (?). Create new, good share with good name (e.g. D:\Videos) Move to DrivePool (-> Z:\Videos which is where it was) Lather, rinse repeat... But right now, operations in the Dashboard don't actually work... like "Move the Folder" starts with "Calculating the folder size" and nothing happens. Help?
  7. Hello all! Nice to (re)join everyone in the new forums, as I've been a long-time Drivepool user who never really had issues...at least until recently. Don't get me wrong, Drivepool is outstanding, but I have some questions with regards to building a new server, as my current/old one has died on me. (Forgive me for the long post, but I want to do this correctly and cost-effectively!) A little history first. I was running an Acer Easystore H340 server which came with WHSv1. About 2 years ago, I upgraded it to WHS2011 and purchased the Drivepool Add-in, along with a Rosewill RSV-8(?) 8-bay external JBOD enclosure that used 2 eSATA connectors. Everything was working swimmingly. Just a few days ago, I started getting warnings from my SMART add-in that some drives were experiencing CRC errors and bad sectors. Due to concern, I started investigating, and in the end, it appears that my H340 PSU was dying, as the system no longer turns on, or spins up the fans. Rather than try to source a replacement PSU for the H340, since it is long in the tooth and has an Atom CPU, I have plans to build a 'real' WHS server. So, I am leaning towards a Norco RPC-4220 chassis with mini-SAS connectors. I have never had the pleasure (or privilege) of messing around with SAS, so I have some concerns. Basically, I want to keep the JBOD type of setup and continue using Drivepool on top of a more robust I/O lane and system platform (Mobo/CPU/RAM). I already have about 14 SATA drives, and I'd like to continue using them. As far as I believe, the data on these drives is safe, and I understand I can install WHS2011 from scratch, add the Drivepool add-in, then power down and reinstall the HDDs, after which Drivepool should recognize them and add them to my (new?) pool. My main question is if the Norco RPC-4220 and an SAS card that has a mini-SAS SFF-8087 will work together properly to support JBOD along with Drivepool. The controller card is my concern, as I am not sure which would be the best choice. I've narrowed it down to two semi-affordable ones without breaking the bank: HighPoint RocketRAID 2720SGL PCI-Express 2.0 x8 Low Profile SATA / SAS Controller Card areca ARC-1320-8I PCIe 2.0 x8 Lanes MD2 Low Profile SAS 8 Ports PCIe 2.0 6Gb/s SAS Host Adapter LSI MegaRAID Internal Low-Power SATA/SAS 9240-8i 6Gb/s PCI-Express 2.0 RAID Controller Card, Kit As I understand it, the LSI may be the best bet, as I wouldn't mind paying more for reliability so as to avoid anything blowing up within the next 5-10 (if I'm lucky) years. Would each of these cards be able to work with the Norco chassis? There aren't a lot of good detail pics of the Norco, so I imagine that each backplane would have an SFF-8087 port that I would connect to one port on the controller. Thing is, if I want to support all 20 drives, would I not need either multiple controllers, or an SAS Expander? If one controller plus the SAS Expander would be the best route, can you recommend any SAS Expanders? Newegg would be ideal as a supplier so that I can get the entire shipment at once, but I'm relatively flexible here. Afterwards, I would build everything up, and as I said, install WHS2011 + DrivePool, create a pool with a few blank HDDs, then power down and connect the rest of the drives, subsequently adding them to the new pool. I suppose I would need to re-create the shared folders first though correct? That shouldn't be a problem as I only had about 10-12. I GREATLY appreciate any help/feedback you guys can give, as my server is completely offline and really hindering my home network as I used it for DNS/DHCP and a host of other services that ran. Many thanks in advance!
×
×
  • Create New...