Jump to content
Covecube Inc.

JscoLP

Members
  • Content Count

    16
  • Joined

  • Last visited

  • Days Won

    2
  1. I did follow your instructions and had balance ratio set to 100%, I just ran a re-balance again today and it was able to get fully balanced. Thanks again!
  2. Yep that did it, on build 920 and reset all settings then set balancing as you said. Overnight it reached about 99% balanced (not exactly perfect) but close enough! Thank you!!
  3. Yes with each upgrade I followed the same process
  4. Installed over the weekend, did the same steps as usual but unfortunately no change; 14:36:25.7: Information: 0 : [Rebalance] Setting Background I/O priority 14:36:25.7: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoMeasure (lastKey=Rebalance, pool=f892982d-9052-4525-9244-ad52e046d108) 14:36:25.7: Information: 0 : [Rebalance] Balancing pool parts... 14:37:49.4: Information: 0 : [FsControl] Set overall pool mode: PoolModeNormal (lastKey=Rebalance, pool=f892982d-9052-4525-9244-ad52e046d108) 14:41:25.7: Information: 0 : [Rebalance] Setting Background I/O priority 14:41:
  5. Just submitted, I hope I turned on the right traces. There is no 'balancing stuff' so I enabled: C - Calculate Balancing Ratio R - Rebalance If I missed a trace log type please if you could specify which specifically to enable? Log included here too: 23:42:03.1: Information: 0 : [Rebalance] Setting Background I/O priority 23:42:03.2: Information: 0 : [Rebalance] Cannot balance. Immediate re-balance throttled. 23:42:14.2: Information: 0 : [Rebalance] Setting Background I/O priority 23:42:14.2: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoMeasure (l
  6. Nothing, remeasured, rebalanced etc etc, same thing in the service log but no change: 23:40:38.1: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoMeasure (lastKey=Rebalance, pool=f892982d-9052-4525-9244-ad52e046d108) 23:40:38.1: Information: 0 : [Rebalance] Balancing pool parts... 23:40:38.1: Information: 0 : [FsControl] Set overall pool mode: PoolModeNormal (lastKey=Rebalance, pool=f892982d-9052-4525-9244-ad52e046d108) 23:40:42.1: Information: 0 : [Rebalance] Setting Background I/O priority 23:40:42.1: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoMeasure (la
  7. Hmm nope, but the service log did change a bit but without any significant result and still in the same unbalanced state: 0:00:18.8: Information: 0 : [Main] StableBit DrivePool 2.2.1.913 0:00:18.8: Information: 0 : [Main] Microsoft Windows NT 10.0.16299.0 0:00:18.9: Information: 0 : [Main] Loading settings... 0:00:18.9: Information: 0 : [Main] Checking StableBit CloudDrive start status... 0:00:18.9: Information: 0 : [Main] Not waiting for the StableBit CloudDrive system service. Service CloudDriveService was not found on computer '.'. 0:00:18.9: Information: 0 : [Main] Loading lifetime sta
  8. I've hit reset more than a few times, that is how I ended up with just the two plugins I really wanted enabled. I have also re-measured a few times and it still won't rebalance. You can see by the service log it knows its reports back BytesToBalance which looks accurate at around 2tb? However, the balance is not critical? 23:30:27.3: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoMeasure (lastKey=Rebalance, pool=f892982d-9052-4525-9244-ad52e046d108) 23:31:43.8: Information: 0 : [FsControl] Set overall pool mode: PoolModeNormal (lastKey=Rebalance, pool=f892982d-9052-4525-9244
  9. I can't get my pool to balance with a simple strategy: Scanner has priority to control damaged drives Disk Space Equalizer is based on percent used Would like a simple balance where all drives are filled as best as possible to the same percent, but I can't force a balance or anything?
  10. Thanks Chris, good so far on 711
  11. Hello, I am having trouble with the SSD optimizer not persisting settings after reboot. The drive I mark as SSD and the balance settings are back to default after reboot. Drivepool 2.2.0.685, SDD Plugin 1.0.11 Thanks!
  12. Thanks for your help, answers below: > Are you just experiencing the remounting issue? In general yes, hard to really tell what is happening. I think it is usually when the computer sleeps. > And is this happening at startup, when it wakes up, other? On boot it works fine. Usually wake up. > Are you able to reliably reproduce the issue? For the most part, it happens every day. > If it is, could you grab logs of when this happens? I tried to grab the logs and a few things happened. 1. In an error state the disk tracing function produced a 0kb file with no dat
  13. Hello, I have been having lots of problems with the file share provider lately. I use the provider to keep my documents on my NAS, and still let dropbox sync to it (it doesnt work with a network path natively). I am having trouble pinning down the exact cause of this, maybe the computer sleeping? However if I try to reconnect the drive it fails immediately. If I reboot the computer cloud drive will pick up the share just fine. Thanks! Edit: latest beta 682
  14. I don't think any storage subsystem is the right place to do this. If you are in a work environment look for guidance on cryptolocker FSRM policies for your windows file servers.
  15. I would really like to see ReFS fully supported (2012 R2 version), and wouldn't mind helping you test it out if you could provide some way to get you helpful data from my environment. I installed the latest beta (2.2.0.665) and created a pool, files went on ok... but not sure how I can be more helpful.
×
×
  • Create New...