Jump to content
Covecube Inc.

DriveDuck

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by DriveDuck

  1. Go into the "Drive Options", "Performance" and "Set cache size..." and adjust the local cache size to "[None]". That should do it.
  2. I do get the drives online. Sometimes during the first attempt, sometimes I have to detach them a few times to get them online. Once they are online they stay online.
  3. The active policy is "OfflineShared", which is exactly what I would expect from the installed server version. Hope this helps.
  4. Believe me, I was surprised as much as you that it only worked the other way around. Every day I see the excellent support and help you provide here. I seem to be able to set the percentage per drive by setting the checkmarks for the drive, choose the percentage and safe the setting. I can do this for every drive individually. Currently another drive is being emptied to be removed, by simply setting it alone to 0%. What I don’t understand is your comment about the pool condition being degraded. There are no indications in the GUI and the pool behaves perfectly fine.
  5. If a file is locked, putting the entire pool into read only mode won’t change that. During the removal process it should be possible for the dp kernel modul to prevent further writing to the pool. That includes moving a file away from the disc before locking it or writing anew. What simply is not possible in a business environment (and I’m sure in non-business too) is to essentially lock several TBs of data for many hours or even days. The opposite worked for me. In the “Drive Usage Limiter” plugin, I had to uncheck all other drives but the drive I needed to remove. Putting the % to 0, the next balancing ensured the drive was evacuated.
  6. During the drive removal process, I noticed that the pool went into a read only mode. Why is this necessary? With drives up to 8TB and larger pool sizes, the pool becomes unusable for too many hours. Why does the process not move the files away from the drive and does stops new files written onto the drive being removed? Is there a way, with the balancing plugins, to achieve emptying a drive manually? For now, this would help a lot preparing a drive removal.
  7. Ran the log and found several discrepancies in the duplication. Folders with 2x duplication had non duplication?! Some other folders went up to 6x duplication. There is another thread here about changing duplication factors that happened to others. I removed the drive with the grey stats from the pool and removed the entire duplication from the pool. Now the pool organization went through and the balancing is happening. I now have to establish duplication for the selected folders again. I wish this would be a bit more reliable.
  8. Windows 2012 R2 Datacenter as the OS. I already have been on build 2.2.0.659. One disk of the pooled drives remains grey, I assume that means it is not measured and therefore the entire process is stuck.
  9. After a system restart, the Pool Organization has been stuck at the middle for about 24hrs now. The drives statistic shows all the colors except for one drive in the pool that remains completely grey. Manually restarting the collection goes very quickly to the same state and remains stuck.
  10. The drives in question are all part of a DrivePool. Since they are in use I get a "access denied" when trying to detach. Taking them out of the pool would mean that I have to re-upload 500GB each. Is there any other way to rename the label?
  11. Problem so far seems to be that DrivePool, when busy, causes the creation of a new drive with CloudDrive to take a long time. The drive creation formating runs into a timeout. Trying sometimes later sometimes works and I could create the drives. So far what I can see from the logs. BTW Windwos 8 and higher as well as Windows Server 2012 and newer use Windows Storage Management, VDS has been superseded. Probably the API works very similar. DrivePool has now been updated to the latest beta, I'll keep an eye if this makes any difference. Maybe it would be possible to extend the timeout during formating of a new CloudDrive?
  12. Run the tree command on the source drives instead of the pool. That should give you the desired result. Under PoolPart*etc and the folder you want the inventory of.
  13. On Windows Systems, how about good old fashioned tree command? "tree /f > list.txt" from the movie root should do it.
  14. Tested creating the two folders, also same structure from root on a pool. No problem, no disapearing folders. Currently using version 2.2.0.659 BETA of DrivePool.
  15. Is there a way to rename the label given during the creation of a new ClouDrive? I don’t mean the drive name itself but the name centered in the interface unter the PC/Server name.
  16. Well, out of luck again. Again I can’t create a new drive. Rebooting did not make any difference this time. VDS can’t be the problem since I don’t have it, the system in question is a Windows 2012R2 Datacenter Edition. DrivePool and CloudDrive are behaving normally otherwise. DrivePool version is 2.1.1.561, should I upgrade to a newer version? For privacy issues I need to simulate the setup on another system. If I’m able to recreate the problem I’ll send the logs.
  17. Used the disk number, of course. Don’t want to mess with the wrong drive. Always a good comment just to be sure. It now looks as if upgrading from an older beta build did not go as smooth as it looked at first. Redid the 441 install and rebooted. After that I managed to successfully create a new drive with OneDrive for Business. 441 looks good now. I was a bit worried with all the changes Microsoft is doing with the new client they are currently launching. I would expect that there were or will be changes to the backend as well. No more 20.000 object limit as well as stuff like selective sync.
  18. The creation of a new drive ends in error. “There was an error formatting a new drive. You can try to format it manually from Disk Management. Time out waiting for the new drive to arrive.” Manually formatting the drive is not possible, the drive is offline. Trying to get the drive online also ends up in error “I/O Device error”. I also noted that seconds after creating a new drive, the DrivePool Interface goes offline for about a minute.
×
×
  • Create New...