Jump to content
Covecube Inc.

JazzMan

Members
  • Content Count

    61
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by JazzMan

  1. I didn't name a brand, but the MediaSonic was the USB 3.0 JBOD I was having trouble with. I got rid of that and built a small ITX PC with internal drives. That was about 5 years ago. I agree eSATA was more stable, but isn't an option in my current setup. I don't have any experience with Thunderbolt (JBOD or otherwise) so was looking for some input in that area. Glad your USB 3.x setup is working for you.
  2. Can anyone comment on how well DP would work with a Win 10 laptop and a 4 bay TB3 JBOD? I've used DP for quie a while, but had most success with internal drives. I did have an external USB 3.0 JBOD some years ago but it was rather flaky, often dropping the pool under sustained load (say copying a few hundred MB in one operation), which would then (as I remember) lead to needing to reboot the computer (I don't think re-plugging the USB cable or power cycling the JBOD was usually enough) and DP wanting to rescan the pool before I could use it again. I blamed that mostly on the JBOD hardware/f
  3. Sorry, I haven't been working on that system in a while. When I left it it was still a sporadic issue. I never got to the bottom of why the system would hang, nor why when that happened DP felt it needed to re-scan all 150TB. I would suggest you collect the logs Chris asks for above and submit a support ticket specific to your situation.
  4. .I don't normally keep a keyboard connected to that server and access it through VNC. I'm still trying to get a dump from when this happens.
  5. In the wiki it mentions rebooting after turning the key combination on. You should also mention that "After you're done, you can disable the manual system crash key combination by double clicking on bugcheck_off.reg." you also need to reboot for the change to take effect.
  6. Ok, sorry. They did work for me.
  7. Occasionally my server does not shut down completely. It gets to a black screen but the power never actually goes off without holding the power button. When this happens, on reboot DP goes through the lengthy re-measuring/checking of the pool(s) again. I have not determined the root cause of why the system does not shut down cleanly; I don't see anything obvious in the logs, and don''t make any software updates I can relate to this; Windows Update is turned off. Is there something I can do before shutdown to ensure DP gets stopped cleanly? Can I stop the Stablebit service then shut down
  8. http://www.45drives.com/products/ https://www.backuppods.com/collections/backblaze-storage-pod-6-0
  9. It isn't really about the login account(s), it is about the owner and permissions that have been assigned to each folder/file. NTFS tracks this as part of the file system. Some users and security groups are built-in to Windows with predefined Security IDs which are the same on all machines (such as Everyone), other users and groups have SIDs derived from the machine they're defined on. By default the owner and permissions NTFS assigns are at the group level and for built-in groups. If the old files were always on a single-user system where that user was in the Administrators group you s
  10. I just did this, no problem. You should just be able to install DP, migrate or buy a new license, attach the drives and DP should recognize the pool. Someone else may know a few caveats like perhaps if you have complex duplication, placement, and balancing rules.
  11. JazzMan

    Sort Pools by Name

    Well it looks ok on my box now. Maybe something changed between *.848 and *.852. Gremlins.
  12. JazzMan

    My Storage Server

    I bought the Q30 including the mobo, raid card and power supply from them. They list a few sample configurations on their site, and have a configurator for more choices, but when I dealt with them they were super flexible in working with each clients' specific needs. The configurator can be a starting point but then you can order off the menu. In my use case I wanted a different CPU than what they had on the configuraator; they could not source the specific one I asked for but understood my requirements and suggested an appropriate alternative they could source. You can check out these
  13. JazzMan

    Sort Pools by Name

    OK, I see that now. But when I open the UI, how does it decide which pool to display the graphical info for first? I think that is what threw me off. it always seems to default to displaying the graphical info for the second of my two pools on the popup list (it may be the first or last created or something) I guess I would expect it to not just sort the popup list but also either default to displaying the detailed pool info the first item in the popup list (my preference), or the last one displayed when the UI was closed.
  14. JazzMan

    My Storage Server

    Read and write speeds probably aren't that great, especially from the HighPoint card, but luckily most of the time I don't need them to be. In a quick unscientific test right now copying a 9GB file between two drives (mount points outside the pool) averaged 130MB/s. Copying that file into the pool (eg, from one of the 10TB drives into the 142 TB pool) averaged about 90 MB/s. I've seen some tasks run a lot slower though, like 30MB/s. I'm not sure what my expectations should be in this area and haven't been geeky enough to learn to benchmark and twiddle, but it certainly isn't performi
  15. JazzMan

    My Storage Server

    This is the machine I use Stablebit DrivePool on. It is not strictly a "server" as it gets used for workstation tasks as well and thus has a desktop, not server, OS. Case: 45Drives Storinator Q30 OS: Windows 7 Pro 64-Bit CPU: Intel Xeon E3 1275v2 MoBo: SuperMicro X95CM RAM: 2x8GB ECC GFX: NVidia GeForce GT 710 PSU: Corsair HX750i OS Drive: SanDisk X300 128GB SSD Storage Pools: 142 TB: 10x 4TB (WD40EZRX) 14x 6TB (WD60EZRX) 4x 8TB (WD80EFZX) ~ About 3.5 million files (7 million with x2 duplication) 18.2 TB: 2x 10TB (S
  16. JazzMan

    Sort Pools by Name

    Sorry, is this sort by name an option in beta *.840+ or do I need to take an action to sort them? I am running beta *.852 and my pools are not sorted by either volume label or drive letter.
  17. Yeah, I know the risks you outlined with dynamic disks, but my backup software does support them and I have tested restoring the system from the backup. If your products don't support dynamic disks, I'd suggest testing for that and throwing a message, rather than just crashing. I did run the troubleshooter and submitted the diagnostics,. Cheers.
  18. I installed the 32-bit beta in a Win 7 VM and gave it a test drive there so have a bit better idea how it is supposed to work now.. After some light testing I converted the boot disk of the VM to Dynamic and rebooted the VM. CloudDrive broke as you said. I don't really see why Basic or Dynamic host disks would make a difference. However, this spanned volume was a quick fix for running out of space probably before I had DrivePool. I'll work on redoing that. Thanks, David
  19. Win7 sp1 x64. Downloaded, purchased, and installed CloudDrive 1.0.2.929 β x64. Rebooted although it did not prompt me. In the UI I connected to Google Drive. That seemed to work, The status at the bottom is "OK". There is an empty folder in 'My Drive' called 'Stablebit Drivepool'. Now I'm stuck though. What am I supposed to do next? If I click "Create" next to the account under Google Drive, the UI just disappears. I'm not sure if it is crashing. I guess it is as the UI process disappears from task manager Processes tab. If I try to Connect a new Local Disk; - the
  20. OK, it took some effort but I seem now to have both pools' duplication consistent. I still think there is some bug in the beta around the triggering for when to remeasure the pool and/or the actual logic that the duplication is not consistent. Here is what I did after fixing all the owner and ACL issues I could find as described above. - set all the drives of pool G offline - Did not touch Pool D and it was Green/OK as far as duplication consistency - stopped the drivepool service - uninstalled 2.1.1.561 from control panel - rebooted - installed 2.2.0.833 Beta - Received the "unab
  21. SYSTEM should have had access to all the folders/files. I never had problems accessing the files, and i haven't noticed it missing. "Users" was missing from some folders/files. I'm less concerned about how the ACLs got out of whack as I understand things happen. I never moved the whole pool, but it is possible some of those files were moved or copied into the pool from a portable NTFS drive in such a way as the ACLs were also carried over from the source system. Or some such thing. Not to be a broken record, because you are always very helpful Chris, but if this is the root cause
  22. Thanks Chris, I did some more looking in NTFS Permissions Reporter (on the native NTFS PoolPart mount points, not the combined pool) and found that there were some (maybe a few hundred) files and folders where it reported something to the effect that it could not translate the SID for the Owner to a user account. (sorry I don't have the exact error any more). I used the Windows TakeOwn command to correct that. I set the owner to the Administrators group as that seems to be the default of how all the other files/folders were owned. This was done while DP 2.1 is the installed version.
  23. If the pool is consistent at the start of this process, will the pool be consistent after you bring the drives online, or will DP need to re-measure the pool after all the drives are back online?
  24. I just want to add that after fixing this as above I tried to re-upgrade to various beta versions, as 2.2.0.651 had been working, but that version, along with *.823 and *.830 all don't seem stable now on my system. Even after deleting the recycle bin on each pool it is created on, I get a BSOD usually the first time I go to re-measure a pool after the post-install measure chugs away and finishes. It is really confusing/frustrating as the only change I made (intentionally at least) was to swap 2 4TB drives to 10TB in one pool.The second pool shouldn't be going inconsistent. I seem to be t
  25. JazzMan

    Pool Order

    Is it possible to reorder the way the pools appear in the UI and/or the order in which they are measured? At the moment my large G Pool is listed first in the UI and is re-measured first whenever is considered inconsistent. I'd like my smaller D pool to be first in the UI and "Next Pool" would take me to the G pool. D is more important, would re-measure quicker, and D comes before G in the alphabet. Thanks, David
×
×
  • Create New...