Jump to content
Covecube Inc.

Leaderboard


Popular Content

Showing content with the highest reputation on 01/03/19 in all areas

  1. 1 point
    Christopher (Drashna)

    My Rackmount Server

    To get this started apparently: My server was kind of piecemeal constructed. I recently purchased a 42U HP Rack from a local company (via Craigslist), for super cheap ($50, so literally couldn't pass it up) Sophos UTM (Home): Case: Antec ISK 110 VESA case, Mobo (SoC): ASRock RACK J1900D2Y RAM: 4GB of non-ECC RAM OS Drive: Samsung 850 Pro 120GB SSD Storage Server: Case: SuperMicro 847E26-R1K28LPB OS: Windows Server 2012R2 Essentials CPU: AMD FX-8120 Intel Xeon E3 1245v3 (link) MoBo: ASRock 990FX Extreme3 Supermicro MBD-X10SAT-O (link) RAM: 2x8GB Crucial ECC GFX: nVidia geForce 9400 Intel HD 4600 (on processor GFX) PSU: Built in, 2x redundant power supplies (1280W 80+ Gold) OS Drive: Crucial MX200 256GB SSD Storage Pool: 146TB: 4x 4TB (Seagate NAS ST4000VN000) + 8x 4TB (WD40EFRX) + 12x 8TB Seagate Archive (ST8000AS0002), 2x 8TB Seagate Barracudas (ST8000DM004), 2x 128GB OCZ Vertex 4s Misc Storage: 500GB, used for temp files (downloads) HDD Controller card: IBM ServeRAID M1015, cross flashed to "IR Mode" (RAID options, used to pass through disks only), plus an Intel SAS Expander card USB: 2TB Seagate Backup Plus for Server Backup (system drive, and system files) using a WD Green EARS NVR (Network Video Record, aka IP camera box) via BlueIris: Case: Norco ITX-S4 OS: Windows 10 CPU: Intel Core i3-4130T MoBo: ASRock Rack E3C226D2I RAM: 2x8GB G.Skill GFX: ASPEED 2300 PSU: 450W 1U OS Drive: 128GB SSD, Crucial M550 Storage Pool: 2x4TB Toshiba HDD HyperV VM Lab: Case: Supermicro SYS-6016T-NTF (1U case) OS: HyperV Server 2012R2 CPU: Intel Xeon 5560 (x2, hyperthreading disabled) MoBo: Supermicro X8DTU RAM: 64GBs (8x8GB) Hynix Registered ECC (DDR3-1333) GFX: ASPEED 2300 PSU: 560W 1U OS Drive: 160GB HDD Storage: 500GB Crucial MX200 SSD, using Data Deduplication for VMs Emby Server: Case: Unknown (1U case) OS: Windows 10 Pro x64 CPU: Dual Intel Xeon x5660's (hardware fairy swung by) MoBo: Supermicro X8DTi RAM: 20GB (5x4GB) Samsung Registered ECC GFX: Matrox (Onboard) PSU: 560W 1U OS Drive: 64GB SSD, Storage: 128GB (cache, metadata, transcoding temp) Netgear GS724T Smart Switch 24 port, Gigabit, Managed Switch (one port is burned out already, but it was used). Dell 17" keyboard and monitor tray (used, damaged, propped up). Images here: http://imgur.com/a/WRhZf Here is my network hardware. Not a great image, but that's the 24 port, managed switch, a punchout block, waaay too long cables, cable modem and Sophos UTM box. Misc drawers and unused spares. And my servers. HyperV system in the 1U, and my storage server in the 4U. And the Cyberpower UPS at the bottom. What you don't see is the NVR box, as it's been having issues, and I've been troubleshooting those issues.

Announcements

×