Jump to content
Covecube Inc.
  • 0
pjakesson

lincense transfer troubles

Question

Hello,

 

I have cloned my old WHS to new hardware and trying to transfer my license.

 

I deactivated on the old hardware, and the clicked "Start license transfer..."

 

License transfer seems to be OK:

 

10mj8qo.png

 

 

But still it doesn't seem to be activated:

 

qx8oqe.png

 

 

Same goes for StableBit Scanner.

 

I've tried to reboot.

 

How do transfer my license successfully?

 

Thanks in advance

 

Per

 

Edit: Sorry wrong forum, but the same problem for Scanner, so I guess it's relevant anyway.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • 0

Ok, I followed your steps but still the same, but now my license key

is not pre-entered (guess they are in the settings).

 

I have uploaded the error logs.

 

regards

 

Per

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...