Jump to content
  • 0

Help - 90TB pool disappeared and 10 x disk partition corrupted? (self-solved)


sneakysam
 Share

Question

Dear forum,

I'm seeking advise for the my following problem.  Last night, I finally made the jump to use DrivePool for my increasing number of drives, and I set up a new pool rather easily and within an hour, I had a 90TB pool for 10x of my drives.  I was happy, and started copy some files to the drive pool - but for whatever reason, I encountered a BSOD... I let it reboot and found the drive pool is gone, i also discovered my partition are in strange state.. no NTFS or RAW, or unallocated.  Disk Management shows for all drive in pool has 100% freespace... Panic! 82TB of my 90TB is gone?  I downloaded EaseUS partition master quickly to maybe recover, it load the disk list and can see the disk partition as NTFS... i tried recover, but found nothing, as it's reporting the partition normal as (existing)... but windows 10 cannot see as NTFS.  Has anyone had this issue? need advise urgently, thanks!

easeus.jpg

2021-09-06 09_57_23-Disk Management.png

2021-09-06 09_52_35-StableBit DrivePool.png

 

--- edit ----

i'll leave my post here, but i managed to solve it by assigning a drive letter to the partition - once it did that, i guess it recheck the file system again and set it back to NTFS.  All data is recovered, thank god! 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...