Jump to content
  • 0

Scanner Not Scanning Correctly, Scanning Drives Multiple Times, One Drive At A Time


Dizzy
 Share

Question

I rebuild my DrivePool and installed the Beta of Scanner.

Scanner was scanning two drives at a time and took about a week to almost finish.  I rebooted the server and it started scanning a drive that was finished 4 days ago, and resumed the scan of the drive it was working on when I rebooted.  There were 3 other drives that hadn't been scanned yet.

Yesterday I noticed that it's only scanning one drive at a time now.  It also as 3 drives "Waiting to Scan" and two of them were scanned 10 days ago.  If I understand the settings correctly, it shouldn't scan the drives for approx 30 days.  So what's going on?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

More than likely, it's a section of the disk that hasn't been scanned.   StableBit Scanner uses a sector map to keep track of which parts of the disk have been scanned, and when.  So you may see it finish one day, and then scanning "again" the next. 

Also, by default, StableBit Scanner only scans one disk per controller, at a time.  This is to prevent saturating the controller's bus. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...