Jump to content
  • 0

i want restore my files in clouddrive...


egg2
 Share

Question

my computer can't mount drive. 

error : this drive cannot be mounted. there was an error communicating with the storage provieder. HTTP status                 seriveunavailable. 

today mornig. my computer ssd was broken. after reinstall stablebit. but can't recover my files.

all my backup files in this drive.

i tried force startup recovery.

i tried mount disconnected. ----> mounted drive. but all files were broken. i can't open any file.

------------------------------------------------------------------------------------------

but open my onedrive. all files are fine. 

i will try copy folder(stablebit cloud drive in one drive) to gdrive..

i want to know only transfer files in other provider. is ok???

otherwise i wnat to know other solution ..

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

To be clear, the drive that contained the cache for StableBit CloudDrive failed? 

If so, then it may have corrupted the CloudDrive disk.  

https://stablebit.com/Support/CloudDrive/Manual?Section=Recovering from Errors#Cache Drive Loss

 

Basically, run a disk check on the drive, and expect data loss, depending on how much data needed to be uploaded at the time of the crash. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...