Jump to content
Covecube Inc.
  • 0
dmelnyk

Drive dropped out of pool

Question

HI Folks:

 

    I am running drivepool and scanner - one of the drives dropped out of the pool according to Drivepool, but I got no notification from either Drivepool or Scanner that there was a problem although notifications were set up. I removed the drive from the pool under drivepool and checked it under disk management (Windows 10) - it seesm to want to be reinitialized? attempted this as it should be a mostly emplty drive, but get an error saying there is an I/O error and cant initialize it. Is this a drivepool / scanner issue or more likely a mother board issue?

Anny assistance / comments would be appreciated - especially wondering why I got no notification from Drive Pool that the drive was missing (although it indicated it was) … until I removed it from the pool. It then shortly thereafter said it was not missing - but the drive was requiring initialization - which can't seem to be accomplished?

Regards, Dave Melnyk

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm sorry to hear about the drive.

 

And from the sounds of it, it sounds like the drive may be bad.  As for why DrivePool didn't flag it, is because the drive was still there. It's one of the "weird cases" when the disk screws up in a very, very odd way.  

You would want to run data recovery on the drive, to restore it, actually.    That or ... replace/RMA it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...