Jump to content
Covecube Inc.

Question

I went to open Calibre and an error message popped up and said that the calibre library location isn't available.  I then noticed that there was no drivepool.  I opened Stablebit drivepool and noticed that one disk went bad, but instead of having all of my other 7 disks I don't even have a drivepool.  The Stablebit DRivepool program was asking me to start a new drivepool, which should not have happened.  I decided to just begin another drivepool, but as I added the disks to the drivepool, none of the folders and files were being shown.  The disks look like they were all wiped clean.  Windows Disk management reflects the same thing.  

I would like to recreate my drivepool, but I guess the pool configuration information cannot be located or indexed.  

 

Is this fixable?   The disks only show a poolpart file and nothing else.   

I have a very good hard drive restore program, should I just scan each disk and try to recover all of my files.  This looks like a nightmare at this point.   I did notice that when I discovered I no longer had my files I did notice that the stablebit service was not running.  I re-started the service, which still resulted in not being able to see any of my files or folders.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...