Jump to content
  • 0

DrivePool Drive Not Listed as Available Location in Indexing Options

Mick Mickle


(Tried to post this as a support contact, but the contact web pages produce only an error right now.)


In Essentials Experience VM of Windows Server 2012 R2, the DrivePool drive letter doesn't show up as a location available for indexing in Indexing Options (see attachments).  The Pool drive letter (X:) does display in Disk Management and Explorer and Dashboard.

As a result, I don't have ability to stream media remotely (yes, I know about Subsonic :)) or to add shared folders on the Server drive X: to my HTPC Win 7 libraries ("not indexed" error).


I went back to my earlier two VMs with DrivePool installed, WHS2011 (v. and WS2012E (v., and both had the DrivePool letter in the Indexing Options location.  So I don't think this has anything to do with the beta DrivePool version, which seems to have been working great since I installed in WS2012R2E, except for this indexing issue.


Is there a way to add the Pool drive letter to indexing or Windows Search locations in the registry . . . . or what?


(BTW, I take it that the Re-index option is not in v. 2 of DrivePool?)


Edit:  Since the Contact page is working again today, I just made a ticket on this.   Also found that registry entries for Win8.1 (DrivePool not installed) and WS2012R2E have "invalid entries" for DriveTypes in HKLM\SOFTWARE\Microsoft\Windows Search\VolumeInfoCache\. Those invalid entries didn't exist for earlier Windows versions. Could that be a clue?




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm sorry that you've had issues with the contact system. If that happens in the future, please contact me directly: christopher (at) covecube.com 


I've also answerd the ticket that you were eventually able to create. 

However, as I've not been able to reproduce the issue, I think something is going wrong here. (details in the ticket).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...