Jump to content
Covecube Inc.
Minni1986

SSD Optimizer not working

Recommended Posts

I installed Stablebit Drivepool on one computer. I had setup the SSD optimizer, where the setting would be all files would go on the SSD for caching, then overnight balance the pool and send all files from SSD to the pool.. It was working great. 

I then decided to update my computer to a newer/faster one. I had deactivated computer and installed everything on the new computer. I installed and activated Stablebit, then restarted my computer and installed the drives. The Pool and all drives showed up working well...expect the SSD. 

No files ever go on the the SSD cache, i have literally tried all options on/off but it refuses to place any files on the SSD. 

I have real-time duplication off.

I balance everyday at 7am

I have "File Placement rules respect real-time file placement limints set by the balacing plug-ins"

I have all balances turned off, only SSD Optimizer on, with my SSD selected, and all other drives as archive.

 

I included a pic of file transfer and how it goes to my other drive and not the SSD. 

I would include my log..but do not know where it is located, nor if it may contain personal information. 

 

 

 

screenshot.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...