Jump to content
Covecube Inc.
  • 0
Joe Mac

No Pooling, No Folders, No Clue! Help Requested

Question

Hi All,

I have used DrivePool (it's awesomesauce) for many years on Windows Home Server 2011 without a hitch, but I'm clueless as to what is wrong with my Windows 10 install...

- my pooled drives aren't balancing at all

- can't force a manual balance because there are no volume equalization settings to choose from

- can't set up duplication or other folder-based settings because there are no folders to choose from anywhere (with the exception of a hidden "System Volume Information" folder

I've kept all of the default settings (after changing many trying to figure out what's wrong), so I don't know what in the world I've done to goober things up.  I even reinstalled DrivePool using the "Repair" option, but that didn't change anything.

Any insight would be very much appreciated!

Best,

Joe Mac

 

StableBit - No Folders anywhere to choosse for anything.docx

StableBit - No Volume Equalization Settings Available.docx

Stablebit DP - No Balncing.docx

StableBit - No Folders to duplicate 1.docx

No folders to duplicate 2.docx

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...