Jump to content
  • 0

WHS2011 + issue




I been a Stablebit user of drivepool/scanner for 4 years now on WHS2011 and its been perfect, recently i took out 8x 4tb drives that will be ugpraded to 8x 8tb drives, so i used the drivepool to take them out, it reblance itself moving the files to other disks, was long process, around 4 days but all work great 8 drives were out of the drivepool, so i took them out physically, rebooted and the pool was fine, no issues whatsoever.

But during those 4 days of taking out the drives a popup appear saying there was an update of drivepool 2.2.0906, i check online seems it was a final version and didnt see much issues on the forums so decided to update, again nothing bad at first glance, the update went fine, rebooted fine, the drivepool was as it was before, i even check directories inside the pool, ran files from other pcs, nothing to indicate and issue.

So decided to introduce the 8 new 8tb hdds, upon booting i saw something that wasnt right, only 4 drives were recognized and even those not all had letters assign on the scanner, i opened the windwos disk management and it crashed windows, tried to reboot but no luck, from there i only been able to enter windows2011 on safemode, if i let it go normal i get the screen that im attaching, i cant enter windows without safemode, it says there is an error and goes into a black screen.

I also have tried removing all the 8 new disks, no luck, same screen, i even tried removing all the hdds on the pool and only leave the ssd (windows 2011 os), and still no luck.  I can still enter on safe mode but im not sure what to do,  so im looking for advice into what you guys recommend to do?  

WHS error.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm sorry to hear that.


Unfortunately, I don't think that this is related to our software, and that this is basically just bad timing. 

Specifically, our software isn't loaded this early in the boot process, so it shouldn't be able to interfere with the boot process, like this. 


Apparently, this is a relatively common issue: 

My recommendation would be to boot an install disk, load up a command prompt, and then check ALL of the disks. 

(you can run "mountvol" to get a full list, and you can run CHKDISK on the "\\?\Volume{31d0347e-311e-46ba-915f-285fdf51ec77}" type paths, by running "chkdsk \\?\Volume{31d0347e-311e-46ba-915f-285fdf51ec77}"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...