Jump to content
Covecube Inc.
manticore.mm

No Smart Data after new Server 2016 install

Recommended Posts

Hi

i have a really bad problem here and i dont know what i should do anymore..

i had to reinstall my server 2016 because i changed my boot drive to a nvme drive and had to change bios to uefi for that.

after reinstalling everything stablebit shows not a single smart data anymore, the only message is "The on-disk SMART check is not accessible..."

 

before the new installation everything was working great, all my disk are connected to the onboard sata controller.

 

hardware:

supermicro x10sdv-tln4f, xeon d 1541

128gb ram ddr2400

boot: intel 760p 128gb nvme

ssd: micron 5100 pro 960gb

data: 4x wd gold 12tb

 

i am using v 2.5.2.3153 BETA of stablebit scanner

 

i installed the latest intel chipset drivers and there is no problem with e.g. crystal disk info. so smart is enabled.

pls help me

stable1.JPG

stable2.JPG

stable3.JPG

stable4.JPG

 

This is "by controller"

stablebit_controller.JPG

Share this post


Link to post
Share on other sites

Ok, I found out something.

When I disable the Intel 760p SMART he shows me smart data for all other hard drives after a service restart.

Is it not possible to check the 760p, too? There should some kind of error handling here, when there is a problem with only one drive.

Share this post


Link to post
Share on other sites

Just a heads up, we are in the process of adding support for NVMe drives.  

Also NVMe drives don't actually use SMART. They use a very different standard.

 

As for the rest of the drives, they shouldn't be affected, but if you're using a beta version, there may be a few bugs still.  Once we have a more finalized version (eg a public beta of it), then it should hopefully work better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...