Jump to content
Covecube Inc.
  • 0
No0bstacles

Warning: 0 : [PinDiskMetadata] Cloud drive is not found in VDS' basic disks collection.

Question

I am a first time user of the CloudDrive software. I am trying to learn as I go here while using it.

I am running:
  Windows 10 1709 16299.309
  StableBit CloudDrive 1.0.2.976

I created:
  Google Drive cloud drive
  Name: GD00001
  Cloud drive size: 4.00 TB
  Local cache size: 4.00 GB
  Cache Type: Expandable (recommended)
  Full drive encryption enabled
    Password key

The first issue I have encountered is a message after creation in the CloudDrive notifications that I need to manually initialize and format the drive.
I did go ahead and do this through Windows Disk Management using all defaults for NTFS with a drive label of GD00001

I have been using the drive copying/deleting/renaming/streaming/opening/etc with roughly 100+GB of data and all seems to working quite nicely.
Now I am just going through the UI to get myself familiar with the other options/logs/etc.

I noticed the following message being repeated roughly every minute in the Service Log:
  Warning: 0 : [PinDiskMetadata] Cloud drive is not found in VDS' basic disks collection.

This seems to be the only message in the Service Log. I know it is just a warning but I am curious about it and whether or not I should or need to remedy this.

I also noticed in the drive properties for the disk in Windows Disk Management Events the following:
  Covecube Virtual Disk

  3/24/2018 4:16:11 PM  Device not migrated

  Device SCSI\DiskCOVECUBECloudFs_________0001\1&2afd7d61&0&{e75ddbfc-175e-45b8-8163-85720eeaaaa6} was not migrated due to partial or ambiguous match.

  Last Device Instance Id: USBSTOR\Disk&Ven_&Prod_Patriot_Memory&Rev_PMAP\120107930D000028&0
  Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
  Location Path: 
  Migration Rank: 0xF000FFFF8000F130
  Present: false
  Status: 0xC0000719

That Patriot_Memory is likely an old USB drive which is not currently connected. Right now I have no USB drives connected to my machine.

Any help or insight is greatly appreciated.
Thanks!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Thanks for the information on the troubleshooter. I have just run and submitted the information.
Let me know when you get a chance if you notice anything wrong or something I should correct.

Share this post


Link to post
Share on other sites
  • 0

Awesome,

Just an FYI too, I ended up having a Windows Update and a forced reboot. I have attached/detached my cloud drives a few times and I am no longer seeing this issue. I am not sure if this means I will never see it again. Maybe it was something related to the fact that it was the first time I ever installed CloudDrive and the first drive I ever created? Also when I created subsequent drives I did not get the format warning and CloudDrive was able to successfully format the disk without me needing to manually do it.

Just thought I would pass this along, the ticket you opened on my behalf probably can move even lower on the list, but probably still worth looking at, at some point.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...