Jump to content
Covecube Inc.
  • 0
Sign in to follow this  
Bursal

Can't see pool or pooled drives

Question

I have three pooled drives or I did have but after Folder Duplication no drives show in the DrivePool window. I am concerned the duplication process did not work properly. The shared folders are on the drives but are scattered and fragmented. The other problem is I can't access the folders from any client computers. Is there an easy way to restore the folders or do I have to copy the folders to another drive and start over?

 

post-130-0-40345800-1370754674_thumb.png

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Try restarting the computer (well, restart the "StableBit DrivePool" service, but the easiest way to do this is to reboot the server).

 

 

If the pool is still not showing up, and the drives are not available in the pool, then this would be a definitely bug. In this case, please do this: 

http://wiki.covecube.com/StableBit_DrivePool_Error_Reports

 

Create a ticket at "http://stablebit.com/Contact" and attach the zip file.

Share this post


Link to post
Share on other sites
  • 0

Thanks Drashna

I have created a ticket as suggested. My main concern is client computers can't access shared folders. If I unistall DrivePool will that correct the problem, I don't want to make it worse. Would it be better to move the server folders to new clean drives from the Dashboard?

Di

Share this post


Link to post
Share on other sites
  • 0

The files should be fine, on the individual drives themselves.  

 

One thing I didn't notice before... where it says "create a new pool". Check the left side of that bar. If there is an arrow there, click on that, and it will take you back to your original pool, and show all the drives.

 

Create New Pool bar.PNG

Share this post


Link to post
Share on other sites
  • 0

Thanks to Drashna and the support team at Covecube everything is back to where it should be. I uninstalled and reinstalled DrivePool and all is well.

 

I have no hestitaion in recommending Covecube software for WHS and WS2012E even though I have a couple of issues forum members or support have helped me get back on track quickly and without the lose of data (maybe another grey hair or two to add to the many, but who is counting).

 

Thanks again

Di

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...