Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 
  • 0

Drive cache larger than maximum set amount?




I apologize if this is mentioned somewhere in this forum already. I tried to search prior to posting, but I did not see any obvious answers or similar issues. 


I currently have 2 Hard Drives (a 1.5 TB and 1 TB) that are connected to Google Drive running on a Windows 10 x64 on a local machine. Everything has been working really well, but recently noticed something odd.


I set the "Cache Size" to 30 GB on both drives and have them both setup in such a way that I could potentially have a 32 TB cloud drive on each. 


I also own DrivePool and have the 2 cloud drives pooled together to form 1 x 64 TB potential drive. I can't imagine I'd ever be able to have that much data, but wanted to maximize the amount available. 


Anyway, I don't know  that this is actually an issue or maybe a bug, but on the 1.5 TB drive, even though the cache size  is set to 50 GB, it seems to be consistently getting larger. It's currently up to 135 GB and even if  I try to "clear cache", it still shows the same amount being used.  The 1 TB drive does not seem to have this issue in that it obeys the max cache size and when I click clear cache, it actually clears it. 


Has anyone experienced a similar issue? If not, would anyone have any suggestions on things I can try to fix this? I have already tried restarting multiple times, resetting settings, tried changing the cache size limit, clearing the cache, but so far nothing seems to allow me to clear it. 


Thank you for taking the time to read this post and for any potential suggestions. 


Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

you used the default cache type (expandable).


This will allow the cache to exceed the specified limit, when adding data.



Otherwise, it will throttle the write speeds as the cache gets close to the limit.


This is talked about in detail here:




But you should be able to change the cache size and type "on the fly"


Click on "Manage Drive" -> Cache -> Set Cache size.


From there, change the cache type to "Fixed", or "Proportional". 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now