Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 
  • 0

can not connect to webdav




hope someone can help me. i try to connect CloudDrive to a webdav provider is 1und1 (Germany) path to the server: https://sd2dav.1und1.de/

i tried with trial version of clouddrive on a normal windows 8.1 pc with File Share connect, the path and my credentials, connects and works.

now i bought a key, and installed it at my server, where i want use it and i cant connect, i always get  Error  Network Name not found

if i do again at my win 8.1 pc it works.


System where i get the error is a HyperV 2016 VM with Server 2016 Datacenter.


hopefully anyone can help.


p.s.: it is not the firewall, tried with firewall completely off and got the same Error.


Thanks for every help.



Share this post

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

But it is the point.  The file share provider is designed to handle SMB/Samba/CIFS shares (windows file shares), and not WebDAV as far as I'm aware.  It shouldn't work on either, unless there is some redirection/trickery going on (which is entirely possible).  Or I'm missing something.


Either way, could you do this (on the system having the issue):





Share this post

Link to post
Share on other sites
  • 0



did both, first with the Website, cant put the saz file here, how should i send it to you ?

i did download to the dropbox-link at the site.

and the second link too, i put your Name (Christopher (Drashna)) in the contact request link - row.


by the way again, the machine with the Problem is  a HyperV 2016 VM with Server2016 Datacenter running.



thanks for your help

Share this post

Link to post
Share on other sites
  • 0

by the way, i took a look at your server rack link in your profile, nice setup.


if you are interested, mine is the same switch as yours.

server processor amd FX 8300, 24 GB RAM, WD Gold (Datacenter HD) as SYSTEM and VM-Disk)

Dawicontrol DC 7515 Raid Controller 5 Ports, 3 of them are attached, 2 are spare.

Data Disks are different WD Reds at mainboard sata III connections

Backup Disks are different WD Reds too, at a Dawicontrol DC 310e PCIE Raid Controller

system is running for years at server 2012 Essentials, now i did upgrade from 8 GB to 24 GB RAM and HyperV Server 2016 with 4 VMs at the moment.


vm1 - surveillance server (security cams, PRTG Network surveillance from Paessler)

vm2 - Smart Home server and HA-Bridge between amazon alexa and Smart Home

vm3 - File Server, Plex Mediaserver

vm4 - Web Server  IIS, FTP Server



at the file server i use stablebit scanner and drivepool for many years, love it, had never problems and never data loss, and i had some damaged HDs over the years.

now i want to connect my webdrive (1TB) with the clouddrive just for testing, maybe add it to the pool or as web backup drive, or as data drive for the surveillance cams.

many ideas, if it works with clouddrive.


Share this post

Link to post
Share on other sites
  • 0

Okay, I've flagged the issue for Alex (the Developer) so he can take a look into the issue, and verify what's going on.






As for the server rack, thanks!

Though, if you want, feel free to post in the mentioned thread.  

And very nice setup!  

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now