Jump to content
Covecube Inc.
  • 0

I can not access the folder.


Question

Hello..

 

I can not access certain folders.

 

howto can I fix it?

 

is can force re-indexing?

 

error message in windows exploler

 

 - Location is not available.

   Can not access.

   The file or directory is corrupt and can not be read.

 

>_<

 

I try de-attach and re-attach... same result.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

What version of StableBit CloudDrive are you using? 

What provider is this for? 

 

Could you do this:

http://wiki.covecube.com/StableBit_CloudDrive_Drive_Tracing

And reproduce the issue.

 

 

And have you tried running "chkdsk x: /scan" on the drive in question?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...