Jump to content
Covecube Inc.
  • 0

replaced drive- no Balancing


Question

hi there,

 

my scanner reported smart errors of on of my 4 drives. drive pool migrated all files off the failing disk, and i replaced this disk with a new one. after adding the new drive to the pool i noticed that no balancing is happening, and the new drive is still empty and the other 3 hdd's are nearly 50% filled...

 

is there a way to force a rebalancing?

 

Thanks in advance and

Best Regards

Markus

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Double check the balancing settings, and that they're set to realtime.

If so, then try restarting the DrivePool service, or just restart the server.

 

 

But unless the pool has hit the thresholds for balancing, it won't use the new disk until then. Or you add new files. 
If you want all the disks to be equally filled, then you may want to check out the "Disk Space Equalizer" balancer plugin.

http://stablebit.com/DrivePool/Plugins

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...