Jump to content
  • 0

Trial License problem


Dom
 Share

Question

Hi,

 

I've been trying out StableBit Drive pool and scanner for just a few days.. then last night I had to detach all my drives, boot a different OS on a different drive (only 1 drive attached) to test something. Then when I get back to my original setup 7 HDD attached I was told that stablebit drive pool and scanner has problem with licensing. It says I still have 28.9 days trial but is telling me to register  but when I go to register I can register a trial..

 

heres a screenshot

post-4928-0-32015000-1490242868_thumb.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't know what happened but all of sudden its not asking me to get a license anymore.. weird..

 

Rebooted the system, right? 

 

If so, that's likely what fixed the issue.  There is a known (but rare) issue with the licensing in the release version. It gets "stuck" like this. Restarting the service or rebooting the system fixes the problem. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...