Jump to content
Covecube Inc.
  • 0
MetalGeek

New pool creating failure

Question

New install of Beta .651 on Windows 10. Only rebooted once not twice.  :(   Didn't have a new pool button, just an option to add drives so I clicked on the  + Add link for the D: drive, it hung at 95%.  When the pool was never created I cancelled the creation, then tried with the E: Drive.  This sat at 95%, then it appeared the pool creation canceled on it's own.  I have no pool and I cannot add the D: or E: drives as they error out saying they are in the pool already.   I found the article that I need to reboot 2x for Windows 10 after I tried creating the pool.  

 

How do I remove the pool that exists but I cannot see and start over?

 

[Edit] - I have rebooted 2x and no change in behavior.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That's ... very odd. 

There were a few issues related to this, but it should be fixed in the beta. 

 

That said, delete the hidden "PoolPart.xxxxx" folders on the D:\ and E:\ drives.  And then restart the system, or run "services.msc" and restart the "StableBit DrivePool Service".  This should fix the "cannot add drives" issue. 

 

If this continues, could you grab the 2.2.0.740 beta build?

http://dl.covecube.com/DrivePoolWindows/beta/download/StableBit.DrivePool_2.2.0.740_x64_BETA.exe

 

And enable logging, and reproduce the "create new pool" option?

http://wiki.covecube.com/StableBit_DrivePool_2.x_Log_Collection

 

And run this:

http://dl.covecube.com/Troubleshooter/StableBit.Troubleshooter.exe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...