Jump to content
Covecube Inc.

Backup pool folders with Acronis on HD outside the pool.


Recommended Posts

Hello,

if I use Acronis True Image to backup some folder on my pool onto a HD outside the pool, is it supposed to work without issue?

 

Because I did tried and for some reason it is abnormaly slow to start the backup (most of the time I did cancel it).

 

At first I thought it could be the "bypass file system filter" option that was the problem, so I did disabled it : same ultra slow result.

 

The other thing I can think of is that I use Windows 10 insider but only "slow ring" version not fast one.

 

So maybe it is absolutly not related with DrivePool but I prefer to ask  :)

 

Thanks

 

Edit : maybe there is other way to get a copy done each month or week of this pool folders without using Acronis and only with playing with DrivePool balancing options?

Link to post
Share on other sites

If you're accessing the contents of the "PoolPart" folders, then StableBit DrivePool is not involved at all.  

 

And the "Bypass file system filters" option affects how the pool itself accesses the contents of these folders, and that's it (some filters/AV solutions have issues accessing the file "twice", ... and bypassing them adds better performance). 

 

 

 

As for copying every so often, within the balancing system? No. 

However, you could use Microsoft SyncToy to set up a scheduled task to do this. Or Robocopy, FreeFileSync, GoodSync, Allways Sync, etc. 

Link to post
Share on other sites

If you're accessing the contents of the "PoolPart" folders, then StableBit DrivePool is not involved at all.  

 

no no no  :)  I was trying to backup folders but from the Drivepool "virtual" HD letter directly.

 

Anyway I will give a try to others simple copying programs you did give as example.

Acronis is adding a layer of unedeed software that I like less and less...

 

Thanks a lot again for your prompt assistance.

Link to post
Share on other sites

Ah, okay.

 

And Acronis does try to use VSS IIRC, which we don't support on the pool.

And if that's failing, I suspect that it's falling back onto ... well, poorly written code to copy individual files, or doing something else equally "odd". 

 

If it has a log output, I can take a look at that and maybe see what's going on. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...