Jump to content
Covecube Inc.
  • 0

Disks Woken Every Hour


neilj

Question

Hi,

 

First of all, and this might be a bit of brown nosing, but I used to use flexraid until I got shafted over licensing.

 

Moved to your products a year or two ago, and love them.

 

Having got the flattery out of the way, I have an issue with sleeping hard disks.

 

If I enable "start/stop automatically" then they are woken every hour (in the logs 47 minutes past the hour).  If I uncheck "start/stop automatically" then they sleep until I access them, but then I don't have automatic monitoring...

 

I've attached my settings, in the hope that I've just clicked a setting that is causing this.

 

Cheers

 

Neil

Scanner.Service-2016-11-12.log

post-2496-0-32025800-1478948392_thumb.png

post-2496-0-16681300-1478948393_thumb.png

post-2496-0-72820300-1478948393_thumb.png

Edited by Christopher (Drashna)
removed logs, as log file are attached (to shorten post)
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Well, the logs indicated that the system was re-evaluating bad sectors every hour.  

 

If unchecking the option fixes the issue, there must be a bug in the code regarding this. 

 

To make sure, all of the disks are definitely not past due (eg, have been scanned in the last 30 days)?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...