Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 

Ghost error notifications - .NET framework problem

Recommended Posts

It's seems a bit weird but I get every day errors about SMART, but all drives are in perfect working order.


When I click on Scanner icon in the tray I get .NET framework error like one enclosed. If I pick Continue it will permanently stay in the tray spamming errors. If I pick Quit error and icon are gone permanently. 


Funny thing about this whole puzzle is that Scanner worked perfectly for hmm... since I bought it which is some months. Then suddenly one day about 2 months ago it went with this rubbish error. So to help myself I've simply removed it (controller do this thing for itself) on temporary basis thinking it may help. In the mean time I've installed batch of updates from MS (with whole W10 circus I do updates every 5-6 months on my W7 and always read the data for each update if available). Thought that new NET patches helped returned with Scanner and sure again, like 0.5 second after install was finished same stupid error appeared.


I haven't got a clue what may be the reason behind it.


Share this post

Link to post
Share on other sites

What OS is this on, specifically?



And I'm guessing that there was a recent .NET Framework updated/patch? If so, try uninstalling it, as it could be the cause here.




Also, what version of StableBit Scanner are you using specifically?

And could you copy the contents of the error and post it (either here, or via https://stablebit.com/Contact )

Share this post

Link to post
Share on other sites

W7 64b from beginning. No reinstalls. Nothing changed. It worked perfectly at first, started suddenly like 2-3 months ago, after 2-3 days it become simply ridiculous. I've removed it (SMART is monitored on controller anyway) and after few months (since previous Win update session which was in mid Oct 2015) downloaded some patches including many NET. Full of hope installed again, but no change. So I've removed Scanner again and returned to controller monitoring.


Version of the SBDP is


OK, I will upload that data at some time in the future. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now