Jump to content
Covecube Inc.
  • 0

Problems attaching drive, no Internet access after attempting


Anyone else having a problem attaching a drive? I've tried this several times now with different cloud providers and the results are always the same. I can create a drive just fine, but as soon as I detach the drive then try and reattach it, it's like my network card goes dead.


I can't browse the Internet, applications that use the Internet do not work. I can't even access my router by IP. I tried to manually restart the CloudDrive service but it stalls and eventually gives me and error and gets stuck on "Stopping".


This has happened with Box.net and Amazon Cloud Drive. The only way to undo this is to restart my computer by hardresetting it. I can't even gracefully restart it because it gets stuck on "Restarting" because I believe the CloudDrive Shutdown Service is attempting to do something.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...