Jump to content
Covecube Inc.
  • 0
avdim

"Error 0x800705AA: Insufficient system resources exist to complete the requested service."

Question

I became receiving such message while copying large files via SMB share on DrivePool disk when upgraded to one of the latest BETA versions. Rolled back to stable version 2.1.1.561 fixed the problem. I don’t remember exact version of BETA build but it seems that was 630 or newer.

I come across similar issues on old forum thread http://forum.covecube.com/discussion/244/insufficient-system-resource-errors/p1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you could reproduce the issue?
http://wiki.covecube.com/StableBit_DrivePool_2.x_Log_Collection

 

Also, do you have any antivirus, backup or disk tools installed on the system?

And could you do this: http://wiki.covecube.com/StableBit_DrivePool_Q2159701

 

 

And what OS is this for, specifically?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...