Jump to content
  • 0

Is DrivePool incompatible with the XBox application (Windows 11)



Hello Community,

Just encountered an unusual situation with the Stablebit DrivePool, and I'm hoping for some advice or insights. Here's the short version:

Originally, my goal was simple: move installed games from my C : (system drive) to my F: (DrivePool drive). Unfortunately, things haven't gone to plan. Both the Xbox app and Windows 'Installed Apps' function present error codes when I attempt to make the move—0x80070002 and 0x801f00f, respectively. To my surprise, these error codes remain consistent regardless of the game I'm trying to move.

In an effort to solve this issue, I attempted to create another DrivePool drive. This, too, resulted in the same error codes.

A ray of light in this scenario came when I used StableBit CloudDrive to create a new drive (X:), with the F: (DrivePool drive) chosen as the local drive. This approach worked! I was able to transfer games to the X: drive without any errors, which effectively moved them to the F: drive.

Based on these experiences, I suspect that this could be related to a DrivePool driver issue. I would appreciate any feedback—has anyone else faced this issue? Does my hypothesis about a DrivePool issue seem plausible? If you have encountered this problem, do you have any recommendations on resolving it?

Looking forward to your insights

Screenshot 2023-08-31 125412.png

Screenshot 2023-08-31 125602.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...