Jump to content
Covecube Inc.
  • 0
Sign in to follow this  
giveituplouie

Missing Pool Drive

Question

I'm have WHS2011 with 4 drives in the pool. However 1 of my drives a 3Tb with 2 partitions is missing the front 2Tb partition while the back 1Tb is still in the pool. I can not add it back into the pool. Ran a CHKDSK with only 3 error that were repaired. I'm looking for any advice to try and get back into the pool without data lose.

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Check Disk Management to make sure the partition is there, and still "NTFS".

If it is, check for hidden files. There should be a hidden "PoolPart.xxxx" folder there. 

 

 

 

Also, if you don't mind me asking, why do you have the drive partitioned into two parts? If you initialize the disk as "GPT", then you can create partitions larger than 2TBs without any issue. Both WHS2011 and DrivePool have absolutely no issue using GPT disks (as long as they're "basic" and formatted as NTFS).

Share this post


Link to post
Share on other sites
  • 0

If it doesn't have the "PoolPart.xxx" folder, that would be why it's not part of the pool any longer. 

The actual files from the pool is stored in that folder. Also, that's part of how we identify the disk as part of the pool (and to which pool).

 

I'd recommend running data recovery on that drive/partition, and to not write anything to it until after you've done that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...